April 2019

Sun Mon Tue Wed Thu Fri Sat
  1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30        

« Improved user experience on Rendering website | Main | Latest Updates | Revit Cloud Rendering »

12/05/2018

Comments

Feed You can follow this conversation by subscribing to the comment feed for this post.

Jennifer

@Roberto
Thank you for getting back to me. I am running Revit 2018, is there another workaround?

Chris

The rendering wait time is faster now but the quality is still poor. I wish you would solve this problem soon too.

Roberto

@Jennifer. With Revit 2018 you can try using solid glass. The Glazing material makes some odd assumptions and it becomes impossible to get the right transmission color. With solid glass the new renderer can actually use the old material in a physically accurate way. Transmission color will have to be adjusted but then it will be consistent.
https://myshare.autodesk.com/:i:/g/personal/roberto_ziche_autodesk_com/Ea-dgGpea2dAsIiHXm_iS2gBSLGx-UslHSHR68Fgm5TyGg?e=WSmcn7

Sally Dong

Hi @Lina,

The I tried the panorama and stereo panorama can be opened and viewed on Iphone. Could you share your link to support.autodesk360.rendering@autodesk.com to let me check it?

Sally

Hi @Martin,

We just fixed a problem that panorama cannot be viewed on public gallery. Please try it again, Any problem you could contact with support.autodesk360.rendering@autodesk.com

Sally

Hi @Chris,

About the poor quality issue, could you share your Autodesk Id and the camera name to let me check it? You could contact me with suppor.autodesk360.rendering@autodesk.com

Phil Sh

sending a render to the autodesk cloud rendering service causes Revit 2019 & Revit 2018 to crash every time

Sally Dong

Could you check if your installed NBS plug-in in Revit? If yes, please uninstall it and try again.

Sally Dong

@Phil,
Could you check if your installed NBS plug-in in Revit? If yes, please uninstall it and try again.

Darko Cvetkovic

Hello autodesk, I was so excited when you inform us about this new upgrade, but I mast tell you that old rendering was much better, I have review posts from other users here, and yes I agree rendering time is now much more faster, it is fast, but image quality and colors are now much darker...I mean, I am using your cloud as architect student for last 2 years, and I always use your HDRI for my renderings, and now new HDRI makes my renderings more darker, colors are different, glass it is not glass anymore...I mean old rendering was much better...and I do not know what to do now? Can you please help me, so I can get logic how this new render works so I can correct things? Hope somebody will answer me. Thank you in advance!

Darko Cvetkovic

Hello again, I forgot to mention that I am using Revit 2017, and main problem is that whole HDRI makes whole scene darker, I mean I get it that you changes some stuff, but please can you let me know what I need to changes so my renderings are like they was before, also it would be of great use if there is some post for settings for main materials in revit for this new rendering, like for example for glass, wooden floor, concrete etc? This would be of great help for all architect that are using your product. Thank you autodesk for replaying to this.

Roberto

@Darko. The rendering engine change is significant, we know, but necessary. We went from one trying to keep compatibility with 10+ year old technology, to a brand new path tracer like other modern engines. Making the new renderer work with the old and unrealistic pieces coming in from Revit old workflows required some compromises.
For what I understand, your lighting issue should be fixable by adjusting the exposure of the renderings on the gallery.
Try submitting with Advanced or Native exposure (if you adjusted it for local rendering) and see which one gets better results. Then further adjust them in the gallery.
We are working on the glass noise. For other glass issues, like color darkening or hue shifting, change from Glazing to solid glass. It's the only way to get a physically correct material into the renderer.

Mquizak

i am using Revit 2017. When i rendered by using render Cloud, I could change and adjust exposuse with old version. And then, we get new update, that call "Post-processing". Now, i can't change exposuse with new engine. I really dont know why? Please help!

Sally Dong

Hi @Mquizak,

The post-processing is the new version of adjust exposure widget. All the parameters of expousre are included in the new UI. Please have a try and any problem please let me know.

Mquizak

Hi.
Thank for replying, Sally.

As normally, when i change a parameter, i can rerender, and create a new picture. But, all new views, which are rendered by new engine, when i change a parameter, i cant press "apply" button.

However, everything is fine with old views, which are rendered by old engine.

Jiri D.

I'm disappointed in rendering as a panorama now.
Now I was not no jobs in the forthcoming completion. Even after three days of assignment. The task can not be downloaded. And the break means canceling the entire rendering and the job disappears. But most importantly, the task has been deducted from credits.
When will once again be the job always render a store?

Sally

Hi @Jiri,

Could you share your autodesk ID to support.autodesk360.rendering@autodesk.com? So that we can check your renderings and compensate your lost credits. About the download problem, is the rendering completed?

Sally Dong

Hi @Mquizak,

Could you let me know what's the browser you used and where your rendering request come from? Revit or others software?

Mquizak

Hi Sally,

Iam using Google Chrome,and render from Revit model

Sally Dong

Hi @Mquizak,

Thanks for your reply. I tried on my revit project and it can work good. so could you provide more information about the problem? Why can't you apply the settings? Is the apply button is always disabled for your or nothing happened after you click apply button? We have a known issue that sometimes, it need to click on the Apply button twice to apply the settings to create a new rendering.

Sally Dong

Hi @Mquizak,

Could you check the version of your Chrome browser? And what's your OS ?

Mquizak

Hi, Sally, I have just updated my Browser, and maybe it's fine now.
However, It still remain a bug, and I must click 2-3 times apply button.
Thank for your supports.

As a revit user, we aslo need a guide for explaining what change with new render engine.
Example: I model a Black car, and render with new Engine, I get a Gray car. Sometimes, i get similar issues with glasses.

By the way, thank you a lot. my problem is solved

Sally Dong

@Mquizak,

Most of the changes are listed in this announcement. About the render quality issue, could you share a Revit test file to support.autodesk360.rendering@autodesk.com to let me check it? Thanks in advanced!

chris williams

Great new update. Except that you issued it before you got the bugs out. Please learn to TEST, TEST, TEST, because it is causing us users a fair bit of time and adjustment with our current projects.

Is there a way to get the links to view on a phone?

Sally Dong

Hi @Chris,

You are right.
Currently on web portal, panorama and stereo panorama can be shared via link in a phone. The share via link button is beside the share button on the right top of the panorama viewer.If you cannot find it, please send email to support.autodesk360.rendering@autodesk.com so that I can show an image to you.

The comments to this entry are closed.